[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Communicator Installation

OK, I ran dselect and ran the Netscape set up program and the program tells me in
order to work it needs the Communicator file to be in the tmp directory.  While as
root I tried to move the file again to the /tmp directory.  I tried different
variations I am entering, mv /root/communicator-'the rest of the file name' /tmp
what I get is, "No such file or directory."  I have used cd /tmp and verified I have
such a directory and used, locate communicator and it lists the file as
/root/communicator-'the rest of the file name'.  I have a book I am looking at and I
think I am using the command mv correctly.  I also tried to use cp thinking I could
copy the file to the /tmp directory.  I got the same result, "No such file or
directory."  What is going on here?  Help!

Kent West wrote:

> At 01:52 PM 12/21/1998 -0600, KTB wrote:
> >Hi, I'm trying to install Communicator 4.5 and can't get anywhere.  I
> >downloaded the file with Lynx from the netscape ftp site.  The file was
> >saved in /root/communicator-v45-export.x86-unknown-linux2.0.tar.gz
> >I'm thinking the file shouldn't be in /root when I try to install it,
> >maybe it doesn't matter?  I tried moving it with mv 'file name' /usr and
> >I get a not valid command, another time I just got the root prompt #
> >back.  I do a search "locate communicator" and it still shows the file
> >is in /root/ comm....
> >I tried to use gzip as the HOWTO page from the netscape site, gzip -dc
> >'file name.tar.gz /usr that didn't do anything.  How do I open and
> >install this file?
> >Thanks,
> >Kent
> Are you using the Netscape 4 package (from dselect) to install it? That
> will probably be your easiest route. It is just the installer, not the
> Communicator program itself (because of licensing issues). So with the
> package and with the file you downloaded, you should be able to get it
> installed. When you run dselect's configure option, it'll tell you where it
> expects to find the Communicator file and what type of name it should have
> (I think I had to rename my Communicator file, adding a "glibc" or somesuch
> in the middle of the name).
> --
> Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: