[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bo-->hamm: 'iso9660 not supported'

upgraded from bo to hamm on a pentium/166, no problem.  compiled kernel
2.0.34 + modules...everything installed OK.  but now can't mount cdrom
even though cdrom support is built into the kernel and bios identifies
cdrom as /dev/hdc during boot (worked fine under bo)...get following error

	mount:  fs type iso9660 not supported by kernel

while configuring the kernel i saw no option to choose iso9660 support
...did i miss something?  [menuconfig came up in b&w instead of color (not
that i care)...just weird.] also, ps2 mouse doesn't work as a module, only
if it is built into the kernel...is this peculiar to my system or
generally the case...just curious...related to this...why do i get the
following during boot regardless of whether device support is built-in or
selected as module:

	cdrom: can't locate module cdrom
        psaux: can't locate module psaux
        serial: can't locate module serial

in the case of the mouse and serial ports doesn't seem to affect function
and they are correctly configured during boot process later on

also, ppp is broken again.  every time i upgrade it breaks existing
scripts.  EXTREMELY aggravating.  is there good reason why this happens? 
tried both old ppp-on script and new scripts configured with
pppconfig...get the same results.  what was a perfectly healthy
slirp/ppp connection now fails during LCP negotiations.  plog reports: 

	send (slirp -P -b 115200^M) 
	serial connection established
        using interface ppp0
	pppd[230]: Connect: ppp0 <--> /dev/ttyS1

begins LCP process, then fails about halfway through with:
	sent [LCP TermReq id=0x2 "No Network protocols running"]
        rcvd [IPCP ConfReq id=0x1 <addr> <compress VJ 0f 
	01>]     # is the correct remote IP address #
	pppd[230]: rcvd [CCP ConfReq id=0x1]
	pppd[230]: rcvd [LCP TermAck id=0x2]
	pppd[230]: Connection terminated.
	pppd[230]: Hangup (SIGHUP)
	pppd[230]: Exit. 

i obviously need a ppp/chatscript tutor.  RTFM doesn't seem to help.
all assistance appreciated.


Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: