[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: serial troubles

> 	I remember some PCI errors showing up during boot with older kernels
> that were eliminated in later kernel versions(2.0.32+ ?), but, of
> course, I can't tell whether this applies to your situation.

yep.  upgrading removed (PCI-related) warnings during boot and now
XF86Config, e.g., recognizes the diamond s3-virge which it wasn't doing

> What exacly does 'can't initialize the modem' mean?  

the ppp-on-dialer script was unable to pass the 'AT' command to the modem.
there was txd/rxd activity but the modem was not receiving the command.

> I had a file
> permission problem with the /etc/chatscript/provider script that caused
> pppd to freeze when it tried to use the chatscript.  What does the end
> of the ppp.log look like?  Use plog to see this.

the string being passed by the script (which i borrowed from the PPP-HOWTO
included a /r -- '/rAT' -- the modem in the 486 had no problem with the
return.  but, both the gdc and the us robotics (on the pentium)
did. i removed the 'r' and...  voila.  funny.  had ruled out the script
because it "worked" and had been "tested."  duh. 

thanks, ed--c

Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: