[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Installed kernel-source 2.0.34 package and half the filesystems are not supported.

I installed the 2.0.34 kernel source package and did a make menuconfig
and when it comes time to select the filesystems to include support for,
a ton of them appear to be missing, most notably msdos and vfat. When I
installed hamm, I configured vfat support during the installation and it
worked fine, but when compiling the new kernel, they don't give the
option to support this. Do I need to use a different kernel source
package, or what? This really has got me confused.

Thanks in advance for any help,


Unsubscribe?  mail -s unsubscribe debian-user-request@lists.debian.org < /dev/null

Reply to: