[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: e2fslibsg conflicts with e2fsprogs (hamm) | APT

On Sat, 2 May 1998 hospedales@wow.net wrote:

>         I did an 'apt-get upgrade', and apt went ahead and removed e2fslibsg in
> favour of e2fsprogs without any messages or warnings. So now I have no
> e2fslibsg, but everything seems to be fine, what will happen if I have to
> reboot? 

Everything will work fine, e2fsprogs contains e2fslibsg now.

Though, I am confused, apt-get upgrade should not remove packages, are you
sure you didn't use dist-upgrade or dselect-upgrade?


To UNSUBSCRIBE, email to debian-user-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: