[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Laptop prob with Deb. 1.3.1

I just bought a Toshiba 440CDX and tried to install Debian 1.3.1.  Every
time I put the boot disk in the floppy, the laptop would reboot right after
it gets done decompressing the kernel and says "loading Linux"... Finally,
after countless times, I was able to get it to boot and install the
distribution.  Only now I can't get it to boot again... I'm using LILO to
do a dual-boot to Win95 (its for work only, guys!) and whenever I choose
Linux to boot it reboots... 95 works fine... I'm at a loss... I know of
people who have other distributions of Linux running on the same exact
laptop so I don't think it's the latop...  I've tried popping out all of
the PCMCIA cards and booting but it still reboots...   

Any bright ideas?

Timothy Bostrom 
San Diego State University
Telecommunications and Network Services
bostrom@mail.sdsu.edu (619) 594-2407

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: