[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

HELP: eth0 not recognized

Please help!  I've installed bo on my machine at work, and
I want to start using it as my main workstation, but the
kernel won't recognize my ethernet card.  The machine is a
Pentium-based machine made (apparently) by a company called Prime.
I've got an ISA ethernet card that has E2000 printed on it, and
so I've assumed it's an NE2000 compatible.  There's a paper
note taped on the inside of the machine that says that the
ethernet card is IRQ 7, and I've tried booting from LILO with
"linux ether=7", but no go.  I've tried any number of ways, but
to no avail.  When I boot under W95, however, the card works
fine.  Although I know practically nothing about hardware, I
was under the impression that NE2000 compatible cards were
very common and should definitely be seen by the default kernel.

If anyone can give me any clues as to how to proceed with this,
I'd be very grateful.  I'm almost at wit's end on this.  Oh, one
more question: I've assumed that if the kernel recognizes the
ether card, that eth0 interface will be created automatically
and displayed when you do "ifconfig".  Is this the case?  Or am
I simply missing some software configuration that will cause the
card to be seen?

Thanks much IA,

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: