[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: can't install buzz!

On Mon, Jan 19, 1998 at 04:17:29PM +0100, Joost Kooij wrote:
> When testing bo when it was frozen, I encountered similar problems with a
> 486dx40 with 8 MB ram, a vesa-localbus Trident 9000, vesa-localbus ide
> interface + ide drive, a ne2000 and a matsushita cdrom interface + cdrom.
> IIRC it hung while the md driver was probing, but that's how I remember
> it, not how I understand it (I don't.) It's likely something that has to
> do with a vesa-localbus ide interface. Here at work I have a 486dx66 with
> a scsi interface + drive, no ide at all and the bo bootdisk worked just
> fine.

Hmmm. I'm not using a VLB IDE controller, that didn't seem to want to
go in the slot, so I'm just using an ISA one.

Anyway I found a special boot disk with 2.0.18 from Debian 1.1.11 and
that worked fine, so I have buzz installed now.

Hamish Moffatt       Mobile: +61 412 011 176       hamish@rising.com.au

Rising Software Australia Pty. Ltd. 
Developers of music education software including Auralia & Musition.
31 Elmhurst Road, Blackburn, Victoria Australia, 3130
Phone: +61 3 9894 4788  Fax: +61 3 9894 3362  USA Toll Free: 1-888-667-7839
Internet: http://www.rising.com.au/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: