[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

What I do now?

Ya... its one of those days, and the subject pretty well sums it up.

I forced xlib6g over xlib6, so I could install the Gimp package. I later
rebooted, and now I get this everytime I do a startx..

xauth: can't load library 'libXmu.so.6'
xinit: can't load library 'libXmu.so.6'

Now, this does exist. Its located in /usr/X11R6/lib so I can't figure why
it can't load. Anyone know what I should do to fix this.. or atleast
further debug it? I don't wanna go throw xlib6 back, cuz now xv, gimp etc
work.... where they didn't want to before. 

Any help would be much appreciated.

Dana M. Epp

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: