[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

crash at partition check during boot

I am attempting to get a debian rescue disk to boot.  The disk seems to boot
fine when tried on another machine.  I've also tried writing the same image
to a different floppy, and that does not change the error.

The machine crashes when after saying `partition check' and then `hda:'.
If I specify `hda=noprobe', the machine boots fine but does not see the
first hard drive. (It does seem to see hdb.)

hda has been repartitioned in DOS fdisk and OS fdisk and then low-level
formatted; none of these things seem to prevent linux from crashing.

This is the standard boot disk image downloaded a few weeks ago; the kernel
version is 2.0.29-7.

I suppose I could continue using hda=noprobe, but I'd hate to lose the 500 MB
had and have to use only the 300 MB hdb.

Do you have any suggestions as to what I could try to fix this problem?

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: