[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg-source

Jim Pick writes:
> You need to upgrade your patch package to the one in unstable, I believe.
> The patch in unstable creates patch files that can't be read by the patch
> in stable.

What will happen then when I make patches for use on systems that don't have
this new version of patch?

gunzip ppp_2.3.1*.gz; tar -zf ppp_2.3.1.orig.tar; patch < ppp_2.3.1-3.diff

seems to work, though I'm not sure the result makes sense.
John Hasler
john@dhh.gt.org (John Hasler)
Dancing Horse Hill
Elmwood, WI

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: