[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: dpkg-source

Jim Pick <jim@jimpick.com> writes:

> > 	dpkg-source: error: tarfile `./ppp_2.3.1.orig.tar.gz' contains
> > 	object (ppp-2.3.1/) not in expected directory (ppp-2.3.1.orig)
> You need to upgrade your patch package to the one in unstable, I
> believe.

You also need dpkg-source from dpkg-dev

> The patch in unstable creates patch files that can't be read by the
> patch in stable.

It's not that, the problem is the use of pristine upstream sources
which isn't supported by dpkg-source


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-request@lists.debian.org . 
Trouble?  e-mail to templin@bucknell.edu .

Reply to: