[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Unstable vs. Stable

From: jghasler@win.bright.net
[concerned that he can't upgrade without completely re-installing his system]
> I installed 1.1.

You will have to upgrade dpkg by hand to the version in the release you
are installing:

	dpkg -i dpkg-x.x.x.x.deb
	dpkg --clear-avail

_Then_ update the list of available packages.

There may be a manual edit of your X configuration required. People who
understand X a lot better than I are available to help out on this list.

There may be other small hassles, but an upgrade should certainly be


Bruce Perens K6BP   Bruce@Pixar.com   510-215-3502
Finger bruce@master.Debian.org for PGP public key.
PGP fingerprint = 88 6A 15 D0 65 D4 A3 A6  1F 89 6A 76 95 24 87 B3 

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: