[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

help with dselect


Today I connected to ftp.debian.org with dselect to see if there was any new 
It was and among them there was a new version of sysklogd. Now the dependences 
for this one states that it depends on bash (<<2.0.1). When using ftp I have 
chosen [unstable contrib non-free] for my FTP-selections, this means that the 
only available bash is 2.0.2 with is >2.0.1

Now my question. 
Is there a way to tell dselect not to try installing this new version, not 
using the - wich causes it to be removed the next time you do remove.

What now happened was that it tried to install it but wasn't able to. It was 
able to trash my old one though.


E-mail                 : <cel95mhl@mds.mdh.se>
                       : <micke@cel95mhl.campus.mdh.se>
HomePage               : <http://mds.mdh.se/~cel95mhl>
PGP-Key available from : <http://mds.mdh.se/~cel95mhl>
                         or finger cel95mhl@legolas.mdh.se

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: