[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


> At 07:15 PM 1/5/97 -0600, Guy Maor wrote:
> >No, dselect's ftp method, dpkg-ftp, uses perl's Net::FTP to do ftp
> >(the protocol).  It does not require ftp (the client).  Use dselect to
> >get netstd and you'll have ftp (the client).
> #################
>         It may have gotten lost when the list went down last week, but I
> posted about the dselect pseudo-ftp not working either.  So since I have no
> ftp binary, or way to get the netstd package, I am still out of luck.
>         When I run dselect and attempt to connect this is what I get...
> > >Using FTP to check directories...(stop with ^C)
> > >
> > >Connecting to ftp.debian.org...
> > >Net::FTP: Bad hostname 'ftp.debian.org' at /usr/lib/perl5/Net/FTP.pm
> > >line 405
>         Someone from this list forwarded me this, and it is the EXACT same
> thing that happens to me.  I tried it with that host, other hosts, etc.. no
> good.  It bombs out just like that :(
>         So, until I can find some 1.1 disks, or this gets fixed my server is
> still down...
> Regards,
> Kendrick

This sounds a lot like a DNS problem.  My roommate did a fresh install over 
Xmas break (while I was away) and apparently had this same sort of problem.  
He copied /etc/hosts and /etc/resolv.conf from my (working) machine and the 
problem was (apparently) fixed.  Maybe the initial installation disks should 
provide access to ftp.debian.org by IP rather than name?
Lamar Folsom
"Life is wasted on the living."  - The Master

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: