[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Blackout kills harddisk - owner pleads for help!

Dear Dr Debian,

I woke up this morning to discover that there had been a blackout.  My
computer had tried to reboot but couldn't even get a LILO prompt.
Actually, that's not completely true, it did manage to get half a
LILO prompt (it printed "LI") and then hung.  I tried rebooting again
a couple of times and the same thing happened.

My next strategy was to use my floppy boot disk.  It complained with:

Partition check:
   hda: hda1
   hdb: hdb1 hdb2 hdb3
VFS: Cannot open root device 08:01
Kernel panic: VFS: Unable to mount root fs on 08:01

Then it hung.  I would greatly appreciate suggestions on what I should

Thanks in advance,

Mark Phillips.

P.S. I should explain that hda1 is an 850 M hard drive which contains
my debian system.  hdb1 is a dos partition.  hdb2 is my swap
partition. hdb3 is a spare ext2 partition I use for storing bits and
pieces (ie not part of the main structure).

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: