[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

No CD Now what?

OK so I installed (or tried to install) Debian 1.1.4 from the CD set I
picked up at the computer show today.  One problem and it's a HUGE one.  It
doesn't see my CDROM.  No matter what I try, no dice.  Why is this?  I have
a Sony CDU-33a which should use the cdu31a driver and it works as such in
all other installations, including Redhat, Caldera, and Slakware but Debian
refuses to initialize it.  At the boot prompt I included (as instructed)
the proper parameters as my drive is addressed at 0x320 not the default
0x340.  The command I included at the prompt was "linux cdu31a=0x320,0" and
when installing the driver module after you click install it asks for
parameters and I also tried the following parameters there:
"cdu31a=0x320,0", "0x320,0", "0x320" you name it I tried it nothing worked.
 It continually returned something like "'cdu31a' symbol not found" or
nothing then said installation failed.  How can I get his thing installed? 
I do not have enough HD to try it from there.  I tried to install Slakware
96 and as I heard it's buggy, Xprobeonly won't even work and therefor no X.
 Someone please help!


This message was distributed manually by Bruce@debian.org after the list
initially failed to distribute it.

Reply to: