[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]


Hi all!

Reading from linux-kernel, it seems that netscape crashes with the
libc 5.4.
Quoting from Alan Cox:


Unpack libc5.2.18 libc.so.5.2.18 into /usr/local/netscrap/lib. Move
netscape into /usr/local/netscrap/lib

Add a new script 'netscape' that does

export LD_PRELOAD=/usr/local/netscrap/lib/libc.so.5.2.18
exec /usr/local/netscrap/lib/netscape

Now only netscrap uses the old buggy library and you don't inflict it on
the rest of your machine.


Maybe the netscape package could provide this. Is it possible to have two
versions of the libc package at the same time, and use the older one for
netscape? Netscape should recommend libc-5.2.18 or libc-5.0.9, because with
these versions, its bugs are less evident.

All The Best,

Wanna have fun? Drop a nuke on Redmond, WA.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: