[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape 3.01 libc5_5.4.7 crashes

> > libc5_5.4.7-7 will be in the archive soon, and it includes the older
> > malloc as a seperate library for buggy software like netscape.  You'll
> > be able to run netscape like this:
> >
> >         LD_PRELOAD=/usr/lib/libgnumalloc.so netscape
> >
> > and java apps will work.
> >
> > The path might might not be correct above, but /usr/doc/libc5/FAQ.gz
> > will contain details.
> So would the netscape maintainer *please* release a new netscape package
> with a script named netscape that does the above?

It's on my list of things to do.  It should get done this weekend.  (The
latest libc5 hasn't made it to my mirror yet.)
                                 ( bcwhite@verisim.com )
  Want to get it together?  We can help!  http://www.verisim.com/coordinator/

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: