[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Netscape 3.01 libc5_5.4.7 crashes

Rick Macdonald <rickm@vsl.com> writes:

> I know this was discussed just recently. It seems the options
> are to disable Java in Netscape or downgrade to an older libc.
> Are there other options?

libc5_5.4.7-7 will be in the archive soon, and it includes the older
malloc as a seperate library for buggy software like netscape.  You'll
be able to run netscape like this:

	LD_PRELOAD=/usr/lib/libgnumalloc.so netscape

and java apps will work.

The path might might not be correct above, but /usr/doc/libc5/FAQ.gz
will contain details.


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: