[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Netscape 3.01 libc5_5.4.7 crashes

My installation is up-to-date with unstable.
Since I installed libc5_5.4.7 (and Netscape 3.01), Netscape almost
always crashes on this page:


probably because of the Java Applet.

I know this was discussed just recently. It seems the options
are to disable Java in Netscape or downgrade to an older libc.
Are there other options?

Some questions:

1) If I downgrade to an older libc, what happens to other packages
that depend on newer libc versions?

2) Doesn't Debian 1.2, just frozen the other day, contain this
libc version? With all the complaints with libc, isn't 1.2 bound
to be poorly received?


TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: