[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dselect with a CD-ROM

I'm trying to install Debian on a new PC via the CD-ROM.
everything goes ok until i come to the point when installing from the
(infomagic September) CD.
When attempting to install from the CD-ROM it says "Insert the CD-ROM
and enter block device
name []:"
AFAIK it's /dev/cdrom ( a bog-standard ide/adapti that worked under
slackware)It doesn't seem to recognise /dev/cdrom and i tried mounting
/dev/hdaX where X is
a partition number... It mounts them ok BUT it complains that they're
the wrong
FS (not suprising.. they're the HDD not the CD-ROM) I have previously
the cdrom module in the setup and it recognised it ok then.
Maybe i'm doing something stupid. If so, enlighten me :)
The Slackware junkies on #linux don't have any ideas.... they recommend
'down-grading' back to slackware.

TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-user-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com

Reply to: