[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: upgrading from 0.93R6 to 1.1 beta

On Thu, 2 May 1996, James D. Freels wrote:

> Can I install v 1.1 over the existing v 0.93R6 installation as a usual
> package (or whole sets of packages) upgrade?  I could not find
> instructions on how to do that.

Yes, you can. Two sets of instructions have been posted to debian-user 
recently describing how to do this; one describes a method using dselect, 
and the other provides a script to upgrade the base packages. Further 
upgrades can then be made with dselect.

Steve Early

Reply to: