[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: G77 problem..

  "Troy J Kelley" writes:
  Troy>  Hello, I have a real simple fortran program that I'm trying to
  Troy> compile with the 1.1 g77 package.  I have all the "depends" installed
  Troy> properly.  When I compile the code I get:
  Troy> ld: cannot open crt1.o: No such file or directory

You are probably mixing aout and elf. g77 requires gcc-2.7.2-<something>
which requires libc5.

You can simply use the f2c and fort77 packages from the stable tree together
with the aout library (libc4) and compiler (gcc-2.6.3).

Dirk Eddelb"uttel                              http://qed.econ.queensu.ca/~edd

Reply to: