[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

dselect & binutils (fwd)

Forwarded message:
>From sboulter@winternet.com Fri Feb 16 08:21:27 1996
Message-Id: <01BAFC47.74E2AD00@ppp-67-10.dialup.winternet.com>
From: Sean Boulter <sboulter@winternet.com>
To: "'david@ods.com'" <david@ods.com>
Subject: dselect & binutils
Date: Thu, 15 Feb 1996 17:15:35 -0600
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Content-Transfer-Encoding: quoted-printable


I don't know if this is an issue for you or not.  I was going to post =
it, but I don't remember the newsgroup for this and I can't get to =
www.debian.org to find out.

I'm going through dselect.  I'm trying to get gcc 2.7.2-5 installed, but =
it gives a dependency error that it requires binutils (>=3D2.5.21.20).  =
Fine.  I have 2.6-2 which, looks to me like it's >=3D2.5!  I looked in =
the Packages file, just to be sure, and it shows that package binutils =
is version 2.6-2.  So if gcc and binutils are both selected for install, =
and binutils is v2.6, why the HELL does it give me the dependency error =
on binutils?

When I went to tsx-11, the only files I could find were in the unstable =
directory, so it really makes me wonder.  Anyway, I'm ftp-ing them =
again, just to be sure.  If there was a problem with the file, it should =
have given me a checksum error, not this.

Anything you can think of would be helpful.  Thanks.


David Engel                        Optical Data Systems, Inc.
david@ods.com                      1101 E. Arapaho Road
(214) 234-6400                     Richardson, TX  75081

Reply to: