[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problema de impresion Wheezy



2012/11/15 Evgeny M. Zubok <evgeny.zubok@tochka.ru>:
> Alberto Guerrero <alguerrerodeb@gmail.com> writes:
>
>> pero por mas que he intentado configurarla no me deja... traté de
>> hacerlo por medio de localhost:631, pero cuando me pide la contraseña
>> el usuario y contraseña no me acepta ni el de "usuario normal"
>
> Añáde tu usuario a los grupos 'lp' y 'lpadmin' con
>
> adduser <tu_nombre> lp
> adduser <tu_nombre> lpadmin
>
> y reinicia la sesión.
>
>> ni el de root, entonces me he quedado patinando...
>
> ¿Cómo lo has hecho? ¿Has puesto el nombre "root" y contraseña de root o
> el nombre de tu usuario y contraseña de root?
>
>
> --
> To UNSUBSCRIBE, email to debian-user-spanish-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: [🔎] 87ehjvjmxb.fsf@tochka.ru">http://lists.debian.org/[🔎] 87ehjvjmxb.fsf@tochka.ru
>

Buenas,

el otro día wheezy al actualizar me dejo sin impresión, hasta ahora el
modulo del kernel usblp estaba vetado porque bloqueaba o impedía el
acceso de CUPS para imprimir , pero en la actualización me lo
desbloqueo por que decía que estaba obsoleto el bloqueo, resultado no
podía imprimir, lo volví a bloquear y he vuelto a imprimir sin
problemas.
Prueba primero lo que te ha dicho Evgeny que será lo más normal y
después sal y vuelve a loguearte (suena feo verdad?) para ver si
funciona, si no prueba a bloquear el módulo usblp del kernel.

Suerte


Reply to: