[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Paquete eclipse y programacion web dinamica



On Sat, 2005-04-30 at 11:24 +0200, Fernando wrote:
> para los paquetes de java:
> 
> http://www.tux.org/pub/java/debian/ unstable non-free
> 
> Lo que decias de instalar cosas de sid en srge, puedes suar el 
> pin-priority, con esto cuando instalar algo mirara si está en sarge, y 
> en caso de que no esté ahi lo instalará de sid, pero tienes que duplicar 
> las direcciones de tu sources.list para tener los repositorios de sarge 
> y sid.
> Para esto modificas (o creas) tu archivo /etc/apt/preferences y pones:
> Package: *
> Pin: release a=unstable
> Pin-Priority: 50
> 
> Espero que te sea de ayuda, un saludo.
> 
> 
Hola buenas,
          He conseguido el paquete java que necesitava pero ahora
necesito el libeclipse-jni ¿una direccion de un repositorio donde este?

Gracias!
Un saludo!



Reply to: