[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tomcat y JDK 1.3



En blackdown hay paquetes de java 1.4 para sid.

Yo los uso en woody forzando las dependencias (un poco guarrete), y
funciona.

El 23 Apr 2003 a las 02:10PM -0400, Junge Andres escribio:
> Para instalar el jdk1.3 busca en java.sun.com bajo j2se (java 2 standard
> edition). Desde el jdk1.2 se empezó a llamar asi. Creo que ahora van en el
> jdk1.4. 
> Tu debian no lo baja instantaneamente porque el jdk no cumple con la
> politica de licencias 
> de debian. Por eso debes bajarlo de java.sun.com



Reply to: