[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OpenOffice não instala em Woody com gnome2



Olá a todos,
eu instalei o gnome2 "backportado" do Kov no meu Debian Woody, naquela época eu já tinha o OpenOffice instalado, que inclusive depois da instalação do Gnome2 ficou muito mais estável, porém hoje eu o removi tentando instalar a versão pt_BR colocando a seguinte linha no sources.list:

deb http://www.openoffice.org.br/openoffice/ woody main contrib 

então eu removi e quando fui instalar (dando apt-get openoffice.org) ele reclama  que a libfreetype6 está com a versão muito nova e por isso tem pacotes quebrados, ou seja fiquei sem OpenOffice !

Existe algum jeito de instalá-lo (estou querendo evitar instalar do CD de alguma revista), ou "ferrou" ?

Agradeço por qualquer ajuda

PS: segue a saída do comando apt-get

flavio:/home/flavio# apt-get install openoffice.org-bin
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  openoffice.org-bin: Depends: libfreetype6 (< 2.1.0) but 2.1.3-4 is to be installed
E: Sorry, broken packages
flavio:/home/flavio# 

-- 
Flavio Alberto Lopes Soares
flavio@maqplas.com.br
Linux User n. 257636

MAQPLAS INDÚSTRIA E COMÉRCIO DE MÁQUINAS LTDA.
www.maqplas.com.br
maqplas@maqplas.com.br



Reply to: