[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xen dom0 bootet nicht.



Liebe Leute,

ich versuche mich gerade an xen und tue mich etwas schwer damit. Es
hängt leider schon an der Stelle, dass der dom0-Kernel nicht starten
will und ich frage mich, ob ich wohl etwas falsch gemacht habe.

Bin wie folgt vorgegangen:

apt-get install linux-image-2.6.23-1-xen-686 xen-hypervisor-3.2-1-i386
xen-tools

Anschließend eine kleine Manipulation an /usr/sbin/update-grub wg. 
bug #455706 ,

Nach der Installation findet sich folgendes in /boot/grub/menu.lst am
Beginn der automatischen Kernelliste:

title		Xen 3.2-1-i386 / Debian GNU/Linux, kernel 2.6.23-1-xen-686
root		(hd0,0)
kernel		/boot/xen-3.2-1-i386.gz
module		/boot/vmlinuz-2.6.23-1-xen-686 root=/dev/sda1 ro quiet console=tty0
module		/boot/initrd.img-2.6.23-1-xen-686
savedefault

Nun gut, reboot, wähle den Xen-Eintrag und starte ihn, leider kommt
der Boot-Vorgang nur bis zur Meldung

"Relinquishing VGA console#" (oder so ähnlich, aus dem
Gedächtnis). Danach passiert augenscheinlich nichts mehr, auch keine
Festplattenaktivität.

Habe ich irgendetwas ganz banales vergessen? Könnte es sein, dass xen
irgendwo auf eine Eingabe wartet, nur leider keine Konsole findet um
sie anzuzeigen o.ä.? Ich finde in der Debian-BTS weder unter den
Bug-Reports für xen noch unter denen für linux-2.6 einen Report, der
dem von mit beobachteten entspricht. Trotzdem wollte ich hier erst
einmal fragen, bevor ich selbst einen einreiche.

Ciao, herzlichen Dank für jegliche sachdienliche Hinweise.

Johannes



-- 
http://www.infoe.de/


Reply to: