[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade von Perl



* Thorsten Haude [14-01-2007 00:12]:

> >> >und es gibt gar keine Möglichkeit, amavisd-new vom Upgrade
> >> >auszuschliessen?
> >> 
> >> Da Du amavisd-new ja eh selbst installiert hast:
> >>     apt-get remove --purge amavisd-new
> > 
> >Upgrade verhindern durch Deinstallation? Ob er das wirklich
> >will?
> 
> Ich habe ihn so verstanden, daß er amavisd-new eh extern installiert
> hat, dann würde er das schon wollen.
 
Ich sehe nichts von einer externen Installation, das Paket steht
doch unter Paketmanagement:

Die folgenden gehaltenen Pakete werden verändert:
amavisd-new
Die folgenden Pakete werden aktualisiert:
amavisd-new ...

Na gut, Deinstallation verhindert ja auch ein Upgrade. ;-)

Gruss Uwe

Attachment: signature.asc
Description: Digital signature


Reply to: