[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cups: Testseite/KDE ok, Konsole/Mozilla nicht



Hallo!

On 13 Sep 2004 at 11:02 +0200, Marcus Walther wrote:

> Der Drucker läuft seit Jahr und Tag auf PS (eigentlich KPDL2) - schon
> unter Windows.

D.h. auf der druckereigenen Testseite wird für die von dir verwendete
Schnittstelle "KPDL2" (und nicht "PCL6") angezeigt? Die (recht alte) PPD
von linuxprinting.org, die ich hier noch herumliegen habe, scheint
nämlich keine PJL-Befehle zum Aktivieren des PS-Interpreters an den
Drucker zu senden - im Gegensatz zur Original-PPD von Kyocera.

> Auch wenn ein Druckjob kommt, werden laut Drucker-LED Daten
> übertragen, leider war's das dann.

Das war bei mir am Anfang einmal der Fall, als ich testweise ohne
Spoolsystem eine Postscript-Datei nach /dev/lp0 kopiert habe und die
Default-Emulation eben noch auf PCL gestellt war. Bei dir ist das ja
offenbar ausgeschlossen.

> Der Drucker ist übrigens nicht lokal angeschlossen
> (Netzwerkinterface), drucken geht also über IPP.

An welchem Rechner/Printserver hängt der Drucker denn? Falls es ein PC
ist: Funktioniert das Drucken auf diesem über die lokale
Druckerschnittstelle?

> Das ist ja das eigenartige, aus KDE-Programmen und die Cups-Testseite
> klappt es einwandfrei.

Das würde also auf ein Softwareproblem hindeuten. Wie Christian schon
fragte: Findet sich (nach erhöhtem Debug-Level) im Log etwas
Interessantes?

> Auf meiner CD gibt es nur eine PPD für den 1000+, aber auch mit dieser
> habe ich exakt die gleichen Symptome.

Ich kann dir gerne die Kyocera-PPD für den FS-1010 per PM zukommen
lassen. Einfach Bescheid sagen.

Gruß,
Elmar

-- 
[ GnuPG: D8A88C0D / 2407 063C 1C92 90E9 4766 B170 5E95 0D7F D8A8 8C0D ]
·······································································
  Friends don't let friends use windows.

Attachment: pgpUfMuL6ksms.pgp
Description: PGP signature


Reply to: