[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SID downgrade auf letzte Version eines Paketes



On 30.Mar 2004 - 11:47:42, Bernhard Wehmann wrote:
> Hallo Liste,
> 
> nach dem letzten Upgrade habe ich mit zwei Paketen (cups und wlan) 
> Schwierigkeiten. Ich würde gerne die vorhergehende Version wieder 
> installieren.
> Im lokalen cache sind die Pakete noch vorhanden. Ich habe apt-get 
> so verstanden, das ein:
> 
> apt-get -s install linux-wlan-ng=0.2.0-12
> 
> die Version 0.2.0-12 installiert.  Installiert ist 0.2.0-13.
> Leider bekomme ich die Meldung: 
> 
> E:Version ,,0.2.0-12" für ,,linux-wlan-ng" konnte nicht gefunden 
> werden
> 
> Was mache ich falsch? Sucht er nicht im lokalen Cache?

In der Paketdatenbank von apt existiert aber die Version 0.2.0-12
nicht mehr, daher weiss er nicht wie er darankommen soll. Apt nutzt
den Cache nur nachdem er das Paket woanders gefunden hat... Also musst
du wohl mit dpkg -i dem ganzen zu Leibe ruecken...

Andreas

-- 
You never know how many friends you have until you rent a house on the beach.



Reply to: