[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Konflikt zwischen Adrian Bunks xpdf und meinem libfreetype6



Am / On Mon, 21 Apr 2003 11:42:30 +0200
schrieb kai.grossjohann@gmx.net (Kai Großjohann):

> Also, es ist die Version 2.1.4-1 von libfreetype6 installiert, und
> xpdf-reader möchte eine Version größer gleich 2.0.9 haben.  Nach
> meiner Arithmetik ist 2.1.4 größer als 2.0.9.
> 
> Ich bin verwirrt.  Ich muss was falsch machen, aber was?

die xpdf-Pakete von Adrian haben aber auch einen Konflict mit
libfreetype6 >=2.1.0 und wollen exact die 2.0.9 haben. Du kannst das
Problem relativ einfach umgehen, indem du die von dir benötigte Version
der libfreetype6 installierst und die selbst ein backport der
xpdf-Pakete aus unstable machst:

1. Sourcen runterladen
2. Sourcen entpacken
3. In das neue Verzeichnis, in das sie entpackt wurden, wechseln und
4. fakeroot dpkg-buildpackage -b

Wenn du den source-tree von Unstable in deiner /etc/apt/sources.list
eingetragen hast, geht auch ein einfaches:

apt-get -b source <Paketname>

Funktionierte hier quasi "out of the box"

Frohe Ostern!

Klaumi

-- 
Klaus-M. Klingsporn            
klaumikli@tiscali.de
http://www.klaumikli.de



Reply to: