[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: plötzliche SCSI Boot Probleme



Wilfried Essig (wedebianlsts@essignetz.de) schrieb:

> Hallo,
> 
> das ganze sieht mir sehr nach einem Kabelproblem aus:
> 
> > Er erkennt beim booten weiterhin die SCSI Karte und diese wiederum die
> > SCSI HD. Ein Scan der HD mit dem Adaptec Tool ergibt keine Fehler, die
> > Kabel und die Karte stecken alle sauber drin.
> Welches Adaptec Tool meinst Du? Den SCSI-Scan im Controller-Bios? Der 
> überträgt soweit ich weiß nicht wirklich Daten. Er macht nur noch mal einen 
> Scan des SCSI-Busses. Und der Test der wirklich auf die Plattenoberflächen 
> geht, die macht den Platteninhalt platt. Ich hatte schon mehrfach solche 
> Sachen, bei denen die Plattenerkennung noch lief, aber als dann Daten 
> geschaufelt wurden hat's gekracht.
> 
Ich meinte dieses Adaptec Tool was beim Booten kommt (von wegen CTRL+A).
Da kann man die Oberfläche der HD scannen lassen, was den Inhalt nicht
zerstört.

> > Hat irgendjemand eine Idee was das ist? Ich hoffe dass die Platte nicht
> > kaputt ist?
> Kann ich nicht ausschliessen, halte es aber nach der Beschreibung wie Du 
> vorgegangen bist eher für unwahrscheinlich. Wahrscheinlicher scheint mir ein 
> Problem mit dem SCSI-Kabel zu sein :
> Die Probs. fingen nach dem Ausbau der ISDN-Karte an. Die ISDN-Karte war im  
> Slot beim AGP. Kann sein es sein, daß das SCSI-Kabel beim Ausbau der 
> ISDN-Karte im Weg war?
> 
> Ich weiß jetzt nicht ob Du die (breiten) 50pol. Kabel (Stecker hat 2 Reihen a' 
> 25pol) oder die Kabel mit den neueren Steckern (sind seitlich Schräg, frag 
> mich nicht wie sie heißen) hast. Bei den älteren gehen gerne die äusseren 
> Adern am Kabeleingang in den Stecker kaputt. Bei den neueren gehen die 
> Stecker leichter in die Buchsen, rutschen aber auch leichter unbeabsichtigt 
> mal runter. Evtl. sind auch Adern im Kabel durch unfreundlichen Kontakt mit 
> harten oder scharfkantigen Teilen beschädigt.
> 
Kabel ist so ein schmales U160 fähiges Band.

Ich habe es jetzt gelöst. Es liegt - so absurd das klingt - am Tower!
Dieser ist ein ziemliches Billiggerät und daher nicht wirklich paßgenau
gearbeitet. Wenn man jetzt gegen die Karten stößt verrutschen diese im
Slot was ziemlich üble Wackelkontakte hervorbringt...
Ich werde mir da wohl mal einen gescheiten anschaffen müssen. Immerhin
hat die HD überlebt :-)

Danke trotzdem für die Hilfe.

mfG Johannes

Attachment: pgpx2FLxHNJcB.pgp
Description: PGP signature


Reply to: