[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

upgrade-Problem potato->woody



Hallo Liste!

Heute wollte ich endlich von Potato zu Woody upgraden. Hierbei sind 
jedoch Probleme aufgetreten, die ich nicht lösen kann. Zur Grundinfor-
mation: Ich hatte bisher eine Linuxland-Debian-Distribution (Potato)
und habe mir jetzt die 7 offiziellen Debian-Woody-CDs von Lin24.de
besorgt. Außerdem habe ich versucht, die Anleitung in den Release
Notes (Intel x86) zu befolgen, d. h. ich habe nach erfolgreichem
dpkg --audit meine alten CD-ROMs aus der Datei /etc/apt/sources.list
auskommentiert und dann die sieben neuen CDs mittels apt-cdrom add
aufgenommen. Dies ergab keine Fehlermeldungen und erschien mir erfolgreich.

Anschließend habe ich dselect aufgerufen, mich davon überzeut, daß
die Access-Methode apt aktiviert ist, anschließend den Menüpunkt Update
und dann Select aufgerufen. Dort habe ich selbst keine Änderungen vorge-
nommen und den Auswahlbildschirm mit Return verlassen. Dasselbe gilt
für den danach aufgetauchten conflict/dependency resolution Bildschirm,
da ich nicht genau wußte, was hier von mir erwartet wird.

Sodann habe ich Install aufgerufen und nach Aufforderung die Binary-1
CD-ROM eingelegt. Auf dem Bildschirm ging dann ein Zähler von 1% an
aufwärts, bis mir folgende Fehlermeldung angezeigt wurde:

	E: Internal Error, Could not perform immediate configuration.
	Some Errors occured while unpacking. I'm going to configure the
	packages that were installed. This may result in duplicate errors
	and errors caused by missing dependencies. This is OK, only the
	errors above this message are important. Please fix them and run
	Install again.

Wie aufgefordert habe ich dann eine Taste gedrückt, und es kam eine weitere
Fehlermeldung:

	installation script returned error exit status 100

Anschließend war ich wieder im dselect-Hauptmenü.

Hat jemand eine Ahnung, was hier schief gegangen ist und wie ich es re-
parieren kann? Ich habe auch keine Idee, wie ich erfahren kann, welches 
Programm den Fehler verursacht hat. Ich habe den Eindruck, daß überhaupt
keine neues Paket aus Woody installiert wurde.

Danke im voraus,

Ulrich


PS: Soweit die release notes unter 3.3.3 mich aufforderten oben nachzusehen,
ob ich apt und dpkg in den neuesten Versionen installieren muß, habe ich
den entsprechenden Abschnitt leider nicht finden können, so daß ich auch 
apt und dpkg noch in den alten (potato) Versionen benutze.



Reply to: