[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: probleme mit apt-get & woody

Am Mittwoch, 27. Februar 2002 00:20 schrieb Debian User:

> 	3.) ich habe heute zum wiederholten mal apt-get upgrade
> 	luafengelassen um mir die neusten verdsionen von allen packages
> 	zu holen und habe dann folgendes problem angetroffen :
> 	"Reading Package Lists... Done
> 	 Building Dependency Tree... Done
> 	 The following packages have been kept back
> 	 abiword aspell gmc grip libgnomeprint-data libkmid mc
> 	 mc-common mp3blaster
> 	 python-numeric xpdf
> 	 40 packages upgraded, 0 newly installed, 0 to remove and 11
> 	 not upgraded.
> 	 68 packages not fully installed or removed.
> 	 Need to get 0B/21.7MB of archives. After unpacking 800kB
> 	 will be freed.
> 	 Do you want to continue? [Y/n]
> 	 Preconfiguring packages ...
> 	 dpkg: parse error, in file `/var/lib/dpkg/available' near
> 	 line 19897 package `lib3ds-dev':
> 	 error in Version string `0:1.0.0-ution Interview with Craig
> 	 Burton
> 	 Have Your PC Listen to the Radio For You
> 	 Video Applications on Your Linux Box
> 	 Making Smalltalk: The Making of aPerson':
> 	 version string has embedded spaces

dpkg --clear-avail
apt-get update


Reply to: