[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Resolu]: exec et php



oops, plein de réponses entre mon mail et celui auquel j'ai répondu, ça m'apprendra à répondre en partant du répertoire de spam : )

Bonne fin de journée à tous et toutes ;)

Le 24 novembre 2015 16:22, Mathias Dufresne <mathias.dufresne@gmail.com> a écrit :
Salut,

Avec les compilations manuelles la première étape devrait être, selon moi, de lancer l'aide :
./configure --help
si un script configure est présent.

Ç a va cracher un bon gros tas de lignes pas toujours clair pour le néophyte et néophyte on peut le rester fort longtemps ;)

Toujours est-il que dans ce bordel je chercherai dans les chemins pour voir l'un d'eux ne sert pas à indiquer le chemin autre que /root.

Bon courage,

mathias

Le 23 novembre 2015 20:53, <nicolas.pechon@laposte.net> a écrit :
Le 2015-11-23 20:15, nicolas.pechon@laposte.net a écrit :
Le 2015-11-22 20:47, fra-duf-no-spam@tourde.org a écrit :
Le 16761ième jour après Epoch,
nicolas pechon écrivait:

J'AI TROUVÉ!!!!!!!!!

J'ai changé la variable PATH dans /etc/apache2/envvars

Tous est rentré dans l'ordre.

Super ! Mais ce qui serait génial c'est de dire ce qu'il y avait, ce que
tu as mis, et pourquoi ça marche du coup, hein? Histoire de donner des
infos à la liste.

C'est vrai que ça ne concerne pas spécialement Debian, mais comme les
gens qui postent ici ont l'habitude d'aller faire une recherche sur les
archives avant, ça peut servir :-D ...

Vu le temps que j'y ai passé, je me suis précipité vers ma fenêtre
m'attendant a un défilé de joie dans les rues. Malheureusement, la vie
de geek peut s’avérer très frustrante....

Excellent! J'ai adoré l'image. Je te vois bien à la fenêtre, l'air
étonné de ne pas voir une foule t'acclamer :-P


Oui. :-D

Malheureusement, je crains de mettre emporter un peu.

En fait, cela ne marche pas. :-(

Faut que je creuse encore. Pourtant, j'y est cru. Il semble que
j'avais laisser le test fait de façon manuel.


Je viens de voir ceci lors d'une compilation manuel:
(see the transcript file for additional information) </root/.texmf-var/fonts/pk
/ljfour/jknappen/ec/tcti1200.600pk> </root/.texmf-var/fonts/pk/ljfour/jknappen/
ec/ecti0600.600pk> </root/.texmf-var/fonts/pk/ljfour/jknappen/ec/eccc1200.600pk
</root/.texmf-var/fonts/pk/ljfour/jknappen/ec/tcrm1200.600pk> </root/.texmf-v
ar/fonts/pk/ljfour/jknappen/ec/ecxc1200.600pk> </root/.texmf-var/fonts/pk/ljfou
r/jknappen/ec/ecti1200.600pk> </root/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecb
x1728.600pk> </root/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecti0800.600pk> </ro
ot/.texmf-var/fonts/pk/ljfour/jknappen/ec/ecrm1200.600pk> </root/.texmf-var/fon
ts/pk/ljfour/jknappen/ec/ecbx1200.600pk></usr/share/texlive/texmf-dist/fonts/ty
pe1/public/eurosym/feymr10.pfb>


Il semble que pdflatex va chercher dans le répertoire personnel. Hors, www-data n'en possède pas.

Comment puis-je changer se comportement? merci d'avance




Reply to: