[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install mutt sans exim4 ?



Merci pour ta réponse rapide,

pour l'instant je viens de tester l'install sur mon poste et apt a bien activé Exim en MTA (j'avais pas postfix par contre).
ensuite j'ai installé postfix et il a enlevé exim, mais mutt est resté ????  cela indique bien que mutt n'a pas besoin de exim pour
fonctionner  ou me trompe-je ? et qu'il utilise le MTA local (postfix, sendmail, exim ou autre).
Je comprend qu'il propose d'installer exim s'il n'y a pas de MTA (comme sur mon poste) par contre si un MTA est deja installé
il devrait être possible d'installer mutt tout seul.

Pour aptitude je ne sais pas comment faire ce que tu demande ?

je suis (pour l'instant) habitué a utiliser apt-get  directement, s'il y a d'autre moyen avec plus d'options
je suis preneur..



Py a écrit :
Mutt est un client mail comme un autre, il lit les formats mailbox, maildir,
gère l'imap et le smtp. Il se moque de ton mta.

La j'utilises mutt sous lenny (mutt-patched pour etre précis) mais il est vrais
que j'utilisais déja avant Exim Heavy.

Tu es sur que aptitude ne te propose pas d'autres solutions que de retirer
postfix pour mettre exim ?

Auguste wrote:
  
Bj,

j'aimerais installé mutt (pour envoyer des mails à partir de scripts  
bash) et si je fais :

apt-get install mutt

il me propose :
...
Les paquets supplémentaires suivants seront installés :
 bsd-mailx exim4 exim4-base exim4-config exim4-daemon-light mailx
....

Hors sur ce serveur ( lenny)  j'ai déja un postfix qui tourne, et j'ai  
peur qu'exim soit en conflit
avec ce postfix ou pire qu'il me l'enlève (conflit sur port 25).
donc avant de faire une bétise je fais appel a votre aide

Merci d'avance.


PS : Je comprend pas bien les dépendances de mutt et exim, mutt ne peut  
pas envoyer de mail avec postfix ?

RePS : mon serveur est sous lenny (install lenny, pas un update de etch)


Auguste

    

  


Reply to: