[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Pb avec dpkg -i avec pb dépendances et apt-get install cassé



Et en faisant un 

#apt-get remove eterm 

??

Regarde dans synaptic s'il n'apparait pas comme un paquet cassé..

Jean Baptiste

On Sunday 10 September 2006 15:51, Bulot Grégory wrote:
> Bonjour,
>
> J'ai gaffé avec ma etch, j'ai voulu installer eterm mais il n'existait plus
> sous testing, j'ai récupéré eterm_0.9.2-8_i386.deb de la stable (sarge)
>
> j'ai fait un dpkg -i eterm_0.9.2-8_i386.deb, mais il y avait des
> dépendances à satisfaire, je n'ai pas voulu l'installer, mais voila
> maintenant, n'importe quel apt-get install plante avec ce message :
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances... Fait
> Vous pouvez lancer « apt-get -f install » pour corriger ces problÚmes.
> Les paquets suivants contiennent des dépendances non satisfaites :
>   eterm: Dépend: libast2 (>= 0.6-0pre2003010606) mais il n'est pas
> installé Dépend: libimlib2 mais il n'est pas installé
> E: Dépendances manquantes. Essayez d'utiliser l'option -f.
>
>
> mais je veux pas ça, si je force je vais casser d'autres dépendances, voir
> casser ma Etch ! comment revenir à la situation avec le dpkg -i eterm ?

Attachment: pgpyTVOZbrYks.pgp
Description: PGP signature


Reply to: