[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Paquet .deb de Freenx pour Debian Testing



Bonjour,

Je suis à la recherche d'un paquet Debian testing pour installer Freenx.

Fin juillet, j'avais réussi à installer un paquet depuis le site de Kanotix :
-> /etc/apt/source.list = deb http://kanotix.com/files/debian/ ./
-> apt-get install freenx

Mais ce matin sur un autre serveur, si je fais la même chose, j'ai un problème de dépendance :
apt-get install freenx
-> Les paquets suivants contiennent des dépendances non satisfaites :
      freenx: Dépend: nxagent (>= 1.4.90) mais ne sera pas installé

Et si je fais : apt-get install nxagent, j'ai :
-> Les paquets suivants contiennent des dépendances non satisfaites :
nxagent: Dépend: libc6 (>= 2.3.5-1) mais 2.3.2.ds1-22 devra être installé

Donc, je ne m'en sort pas, car la version de ma lbc6 est la 2.3.2

Vous avez une solution ?

Merci d'avance.

Tony



Reply to: