[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: La mafia a encore frappé !



Le Fri 25/06/2004, Michelle Konzack disait
> Am 2004-06-25 14:55:43, schrieb Erwan David:
> >Le Fri 25/06/2004, Jean-Luc Coulon (f5ibh) disait
> >> >
> >> >De la part d'un type qui explique que c'est gnome/kde ou console je
> >> >trouve que ça ne manque pas de sel.
> >> 
> >> Le ou n''étant pas limitatif, on a aussi :
> >> ion, wmaker, et plein de choses ...
> >
> >Et on avait, mais on risque de ne plus avoir fvwm...
> 
> Ah bon ?
> 
> Si tu utiliser SARGE (testing) ou SID (unstable) il est pas notre fault.
> Si tu veux fvwm:
> 
> apt-get source fvwm=2.5.10-8
> edit fvwm-2.5.10/debian/local.mk
> 	=> suprimer ligne 18 (--with-gnome=yes)
> 	   enregistrer le changement et fermer le editeur.

éditer Control pour
1) enlever libgnome-dev du build-depends
2) l'appeler fvwm-nognome ajouter fvwm dans le Conflicts et dans le Replaces

> cd fvwm-2.5.10
> dpkg-buldpackage -rfakeroot

  -us pour ne pas le signer.

> cd ..
> dpkg -i fvwm_2.5.10-8_i386.deb

  Attention y'a un merdier avec gdk_imlib. Le configure veut Imlib.h
qui se trouve dans imlib1-dev et imlib11-dev, paquets incompatibles
avec gdk_imlib1-dev (qui se trouve dans les Build-Depends) à regarder
de plus

> Si tu veux, attent quelque yours et il est changer. 
> Possible aujourd'hui encore.  :-)

C'est déjà fait chez moi et ce serait sur mon site web s'il n'y avait
pas ce problème de build.


-- 
Erwan



Reply to: