[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RE : Demarrage Debian : ajouter une commande à la fin



On Mon, 25 Aug 2003, [iso-8859-1] Loïc LOUAT wrote:

> Ca ne marche pas. Cela ne viens sans doutes pas de la commande que tu me
> donnes, mais bien de la nature de la commande ; bref j'y connais pas
> grand-chose mais voilà ma commande : "pon adsl".
> Au démarrage, par contre comme il faut juste avant la procédure de login
> en console (j'ai pas X, et donc pas de gestionnaire de login en
> graphique), j'ai bien une tentative de lancement du lien
> "K99lancer_adsl", mais erreur. Pourtant je l'ai bien "chmod 755" (pas le
> lien, hein, le script dans /etc/init.d).
>
> J'ai déjà un truc qui lance l'adsl (qui est sensé lancer l'adsl ;) ),
> mais voilà :
>
> 	starting adsl connection : usb_control/bulk_msg : timeout
> 	usbdevfs: USBDEVFS_BULK failed dev 2 ep 0x85 len 512 ret -110
> 	usbdevfs: process 526 (modem_run) did not claim interface 0
> before use
> 	modprobe: can't locate module n_hdlc
> 	failed.
>
> 	Puis login= ...

Donc ce message apparait aussi quand tu tapes pon adsl "à la main"?

Quoi qu'il en soit, il ne trouve pas le module n_hdlc, or il en a besoin
pour lancer la connexion adsl avec ton modem usb.
N'étant pas encore un gourou (loin de là), je ne connais qu'une manière
d'installer un module: recompiler le noyau afin d'activer l'option
adéquate en module, ce qui n'est pas bien difficile si on se gave des
docs qui vont bien. Il existe peut-être une méthode plus simple mais je
ne la connais pas.

Un recherche google m'a donné ceci, ça pourrait t'aider:
http://www.via.ecp.fr/~jm/divers/speedtouch.html

Cédric



Reply to: