[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Empecher l'upgrade de certains paquets



Le Sat 14/06/2003, Raphaël SurcouF Bordet disait
> > aux élucubrations d'u_n intégriste quelconque.
> 
> Très bien, dans ce cas, rien ne t'empêche de rapporter un bogue, une
> fonctionnalité manquante, bref, de contribuer au projet Debian dans son
> ensemble: ça donnerait un poids à tes propres élucubrations
> antipathiques envers les outils de debian.

Je le fais. Et quand le mainteneur me répond "a chier c'est *ton*
problème si on ne peut pas reconstruire le paquet à partir du paquet
source partceque j'ai appliqué des patches n'importe comment"
j'insiste pas. Je me suis assez fait insulté ici même pour avoir
rapporté comme bug des dépendances *débiles* (genre xemacs sur ldap et
postgresql). La debian fourni des outils intéressants. Cela ne
signifie pas que leur utilisation par l'ensemble des mainteneurs de
paquets soit utile.

Tu as choisi de te *limiter* à ce qui est fourni par la debian. C'est
ton choix. Mais la question originelle était celle de quelqu'un qui
avait *choisi* de *ne* *pas* utiliser le paquet debian. Je ne vois pas
en quoi ma réponse était mauvaise. Si je n'utilise pas le paquet
alors je l'enlève et je n'ai pas de problème d'upgrade.

PS: et je ne vais pas passer mon temps à virer les patchs à la con
et changer les options de configuration débiles imposées par certains
mainteneurs. Le boulot sera plus complexe que de recompiler à partir
des sources propres.

-- 
Erwan



Reply to: