[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debian] Zu alte Bibliotheken fuer Mozilla?



Am Montag, den 12. November 2001 15:36:38 schrieb Luck, Helmuth patologisk avd/OSSL:
> Hallo!
> 
> Bin ein Debianneuling und moechte mir gerne
> Mozilla 0.9.5 installieren. Auf meinen CD-Rom
> (potato)ist bloss M18 drauf. Mir waere es lieber,
> wenn ich binaries ziehen koennte, denn die Sourcen
> sind schon ein gewaltiges download.
> 
> Auf 
> /packages/debian.org/unstable/non-us/mozilla-browser.html
> bin ich auch fuendig geworden. Wenn ich mir allerdings die
> dependencies ansehe, kommen mir Zweifel, ob ich den dicken
> Fisch ueberhaupt an Land ziehen soll:
> 
> depends:
> libc6(>=2.2.4-3)      ich habe libc6 (2.1.3-13)
> libgtk1.2 (>=1.2.10)  ich habe libgtk1.2 (1.2.8)
> glibc2.2              ich habe glibc2.1
> xlibs(>>4.1.10)       ich habe xlibs 4.0.1-8)
> 
> Da sehe ich Schwierigkeiten auf mich zukommen. 
> Ich kann natuerlich versuchen, die Bibiotheken 
> zu erneuern. Nur weiss ich nicht, ob dann noch 
> meine "alten" Programme, die gegen diese alten 
> Bibliotheken gelinkt sind, noch funktionieren. 
> 
> Kurz gefragt - vertragen sich die alten und neuen 
> Bibliotheken oder muss ich das ganze System upgraden? 

Beim helixcode Gnome ist ein mozilla 0.9.5 dabei, der läuft (zumindest
bei mir) unter potato.

# helixcode gnome
deb http://red-carpet.ximian.com/debian stable main

Was da an Abhängigkeiten dranhängt mußt DU mal schaun.

	MfG
	bmg

-- 
"Des is völlig wurscht, was heut beschlos- | M G Berberich
 sen wird: I bin sowieso dagegn!"          | berberic@fmi.uni-passau.de
(SPD-Stadtrat Kurt Schindler; Regensburg)  | www.fmi.uni-passau.de/~berberic

Attachment: pgpqj0P3RTqin.pgp
Description: PGP signature


Reply to: