[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian]: KDE - Installationsprobleme



Ich versuche gerade KDE zu installieren und stolpere ueber (fuer
mich, siehe unten) nicht handhabbare Huerden.

Ich habe installiert:

Debian bo (von der April JFL distribution) mit funktionierendem
X11 (xdm).

Ich habe die KDE 1.0 debian packages von:
ftp://ftp.rz.uni-wuerzburg.de/pub/unix/kde/stable/1.0/distribution/deb/binary-i386/*.deb
geholt.

Beim Versuch die KDE 1.0 support Package mit 
dpkg -i kdesupport0g_980710-1.0-1_i386.deb
von einer virtuellen Console aus zu installieren erhalte ich:

requires libc6 
und      libstc++2.8 >= 2.90.26-1

diese finde ich leider nicht (oder zumindest nicht in einer
fuer mich installierbaren Version).

Zu mir: Ich bin ein (relativer) Linux-Anfaenger, habe aber
lange Computererfahrung mit diversen Betriebsystemen
(sowohl Grossrechner, PDP11, PC, Unix (Sun/SGI), OS/2, DOS
W95).

Wer hat einen Tip fuer mich ? 
-- 
    Bernhard Treutwein             Tel. +49-89-5996-642, Fax -615
    Institut f. Med. Psychologie  Ludwig-Maximilians-Universitaet
    bernhard@imp.med.uni-muenchen.de  http://www.lrz.de/~bernhard
    --------------------------------  ---------------------------
    C is its own virus
------------------------------------------------
Um sich aus der Liste auszutragen schicken Sie
bitte eine E-Mail an majordomo@jfl.de die im Body
"unsubscribe debian-user-de <your_email_address>"
enthaelt.
Bei Problemen bitte eine Mail an: Jan.Otto@jfl.de
------------------------------------------------
Anzahl der eingetragenen Mitglieder:     494


Reply to: