[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to install (upgrade) git - git-man dependency

Hi Frank,

On 23/11/2022 16:57, Frank Scheiner wrote:

...which is good enough for my purposes. Not been able to mount the NFS
root FS is unfortunately not. 🙁

I will see for myself when I get to try Linux 6.x on my gear.

I did not use NFS root, however I stress-test standard NFS mount.

I mounted nfs volume and then checked out a 1.8GByte git repository (ArcticFox) and it worked. Usually, this stresses the filesystem quite a lot, but it hold and the kernel hold

However, after all went... it hangs. I was about to shout victory in this mail. However, soon, issues came.

I responding, but I cannot access the nfs. or list the directory containing it.

I saw only one thing in dmesg:

[18769.380866] nfs: server barad not responding, still trying

where barad is my nfs server. Strange. I had to shutdown my system, it was not locked, but every process where I had some "ls" started hanging. But a new shell always worked.


Reply to: