[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: unable to install (upgrade) git - git-man dependency

Hi Frank!

On 2022-11-18 10:16:07 +0100 Frank Scheiner <frank.scheiner@web.de> wrote:

IIRC in the past newer kernels (>5.9.0-2) already crashed during startup
on your T2000. "Running kernel 6.0.x" would then be already an
advancement. That gives hope for UltraSPARC IIIi (and maybe also III)
driven machines. I'll give it a try on my gear.

True... it was fixed in some 5.x series already though, I wrote back on the list.

5.18 wored already and also 5.17 IIRC.

So far Linux 6.0.x looks like a very good kernel for the extraordinaire
machines supported by Debian ports. That's really good! \o/

Yes, quite nice to see that. I'm typing this exact mail running:

Linux 6.0.0-4-sparc64-smp #1 SMP Debian 6.0.8-1 (2022-11-11) sparc64 GNU/Linux

So, try yourself on your systems.


Sent with pride with GNUMail running on GNUstep on Debian GNU/Linux on a SunFire with Niagara SPARC64.

Reply to: