[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: SILO problems while installing lenny beta2

On Sat, Oct 18, 2008 at 11:31:31PM -0400, Brian Thompson wrote:
> Jurij Smakov wrote:
>> Hi,
>> Have anyone tried to install on a sparc box using lenny beta2  
>> installer images? My installation is hanging on "Configuring SILO",  
>> apparently because it prompts (without using debconf) for a  
>> confirmation about installing SILO configuration. Can anyone please  
>> confirm this behaviour? I can't see any relevant changes neither to  
>> the SILO package's postinst nor installer's silo-installer package, so  
>> I'm not even sure how it worked previously.
>> Cheers.
> Jurij,
> Just out of curiosity, did the disk used to have Solaris on it?
> If so, can you try another disk that never had Solaris installed
> on it?
> I've been having issues lately with a few boxes that refuse to
> recognize disk under Debian that were previously Solaris disks.
> I've even tried 'dd if=/dev/zero of=/dev/dsk/c0t0d0s2 bs=512
> count=100' to knock out the first few sectors but to no avail.

No, this is a different failure. My disks are detected just fine 
(after I do the manual firmware loading dance), SILO hangs much later, 
after the base system and kernel is installed and an attempt to 
configure SILO is made.

Jurij Smakov                                           jurij@wooyd.org
Key: http://www.wooyd.org/pgpkey/                      KeyID: C99E03CC

Reply to: