[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#485961: installation-reports: Installer can't locate CD-ROM drive (sparc)

 > Hmm. There is also a sun_esp module, which depends on esp_scsi. I wonder
 > if that's the missing link here.

 > I've attached that module. It should be compatible with the current
 > 2.6.24-1 kernel used in the installer. Can you try copying that in place
 > (/lib/modules/2.6.24-1-sparc64/kernel/drivers/scsi/), run 'depmod -a'
 > and try to modprobe it?

 > If you select (in expert mode) openssh-client-udeb as additional
 > installer component to install, you can just scp the module from another
 > machine.

I'll try this and see what happens.  The catch would appear to be that
installer components live on the (as yet undetected) CD, so can't be
loaded to fetch the module.

I've built a modified netinst CD with the module added, which I will try
tomorrow when I'm in the same room with the e3500.  Maybe I even built
it correctly. :)


Reply to: